Outage of GraphQL in the US East (Live and Preview)

Incident Report for Kontent.ai

Resolved

The incident has been fully resolved. All services and components are now operational.
Posted Aug 22, 2025 - 12:53 UTC

Update

GraphQL is now functional. More app services were affected, but the GraphQL-related ones should be fine already. We are continuing to work on a fix for the remaining issues.
Posted Aug 22, 2025 - 12:30 UTC

Identified

Our team has identified the issue: the recent release caused a problem with production and staging settings. We are working to fix it.
Posted Aug 22, 2025 - 12:01 UTC

Investigating

We have identified an outage of GraphQL in the US East region (both Live and Preview), which started around 11:25 AM UTC. Our team is actively investigating the issue.
Posted Aug 22, 2025 - 11:44 UTC
This incident affected: USA (Delivery REST API, Delivery GraphQL API).