UI temporarily returning outdated results
Incident Report for Kontent.ai
Resolved
Between Jun 16, 06:52 UTC, and Jun 17, 06:04 UTC we experienced an issue with our backend service's item indexing, impacting the editing experience in the user interface. Please note that our APIs were not affected.

Due to the nature of the issue, we had to perform item reindexing across all projects to ensure full functionality, which has now been completed in all regions. Thank you for your patience and understanding while we addressed this matter. If you have any lingering concerns or questions, please don't hesitate to reach out to our dedicated support team.
Posted Jun 17, 2023 - 09:51 UTC
Update
Reindexing tasks are complete for all projects in the European and Australian data centers and this issue should be resolved for customers in those regions. Reindexing of the US data center is still in progress. We will update this status again once that process is complete. Thank you for your patience and understanding while we work to resolve this issue.
Posted Jun 16, 2023 - 20:39 UTC
Update
The fix is being applied to all data centers. This should resolve the UI issue.
Posted Jun 16, 2023 - 13:05 UTC
Identified
Our UI is encountering problems because of which it might be temporarily returning outdated results. It may manifest by

- Showing outdated data
- New or updated items not being shown in full-text search results
- New or updated items showing as non-existing when they are used as linked items

We have identified the problem and are working on a fix for the affected projects. Delivery API is not affected by this.
Posted Jun 16, 2023 - 06:52 UTC
This incident affected: USA (Application), Europe (Application), and APAC (Application).