After 12 hours of monitoring, we can consider this as resolved.
Posted Jan 24, 2025 - 08:51 UTC
Monitoring
We have issued a fix for the reported issue and are monitoring the results. We will provide a more detailed summary of the issue as soon as possible.
Please check back here or subscribe above for further updates.
Posted Jan 23, 2025 - 20:08 UTC
Identified
Starting at 4:00 pm UTC, the 'Schedule publish' feature has experienced an unscheduled disruption. We have identified the issue, and a fix will be released shortly.