Intermittent UI issues in APAC and EMEA area
Incident Report for Kontent.ai
Resolved
Microsoft Azure fixed their configuration issue that was causing problems with UI and after few hours of monitoring the incident seems to be resolved.
Posted Apr 13, 2023 - 07:36 UTC
Monitoring
We have issued a fix for the reported issue and are monitoring the results. If you are still having issues using our UI please let us know at support@kontent.ai.

Please check back here or subscribe above for further updates.
Posted Apr 12, 2023 - 22:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 12, 2023 - 19:12 UTC
Update
We are still experiencing intermittent outage of the editor user interface in the European data center, but Australian projects are fully operational again. We are still in contact with our backend provider, and will provide further updates as we receive more information from them. Thank you for your patience as we work to get this issue resolved and our systems fully operational.
Posted Apr 12, 2023 - 18:29 UTC
Identified
We have identified one of our backend service providers as the source of the issue and are currently in contact with this provider to find a solution.
Posted Apr 12, 2023 - 14:46 UTC
Update
We are continuing to investigate this issue.
Posted Apr 12, 2023 - 09:14 UTC
Update
We are continuing to investigate this issue.
Posted Apr 12, 2023 - 09:13 UTC
Investigating
We are currently investigating intermittent UI issues in the APAC and EMEA area. You may experience longer response times of our application UI. No API is affected by this.
Posted Apr 12, 2023 - 07:57 UTC
This incident affected: Europe (Application) and APAC (Application).