Degraded performance of API and UI
Incident Report for Kontent.ai
Resolved
The incident was resolved on Microsoft Azure side and our services are operational again:

"Between 07:05 UTC and 09:45 UTC on 25 January 2023, customers experienced issues with networking connectivity, manifesting as network latency and/or timeouts when attempting to connect to Azure resources in Public Azure regions."
Posted Jan 25, 2023 - 11:06 UTC
Identified
The publishing could be delayed in Australia region. The incident started at 7:08 AM UTC and now all services are getting back to normal.
Posted Jan 25, 2023 - 09:52 UTC
Investigating
The UI and APIs may take longer to load or fail in some cases due to performance issues on Microsoft Azure https://status.azure.com/en-us/status.
Posted Jan 25, 2023 - 09:15 UTC
This incident affected: USA (Application, Management REST API, Delivery REST API, Delivery GraphQL API), Europe (Application, Management REST API, Delivery REST API, Delivery GraphQL API), and APAC (Application, Management REST API, Delivery REST API, Delivery GraphQL API).