Delivery REST API items feed endpoint - older continuation tokens causing request failures
Incident Report for Kontent.ai
Resolved
Hotfix has been implemented and continuation tokens will now work regardless of creation time. Please reach out to support@kontent.ai if you have any further issues or questions.
Posted Mar 04, 2024 - 15:38 UTC
Investigating
Because of the newly released code, users might encounter failed requests for the Delivery REST API items feed endpoint when using older continuation tokens (created before the release, roughly 3 hours ago). The workaround is to stop using those tokens and start consuming the feed from scratch. We are currently investigating further and working on a fix. Delivery REST API is fully operational, only older continuation tokens might be causing failed requests.
Posted Mar 04, 2024 - 12:22 UTC