MFA Outage
Incident Report for Kontent.ai
Resolved
Between 22:00 UTC and 23:15 UTC, multifactor authentication was not operational due to a bug introduced in a recent deployment. This issue has now been mitigated. Customers using other types of authentication were not affected, and no credentials were compromised.

We are working on a full root cause analysis and investigating options to prevent similar bugs from reaching production.
Posted Nov 17, 2023 - 00:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 16, 2023 - 23:37 UTC
Monitoring
Between 22:00 UTC and 23:15 UTC, the MFA was not operational due to a bug in our recent deployment. The issue has been mitigated.
Posted Nov 16, 2023 - 23:32 UTC
This incident affected: Authentication service.