Azure issues in AU EAST
Incident Report for Kontent.ai
Resolved
Our services in the AU data center have been without issue for 18 hours. We will continue to monitor Azure's status but as of now it seems they are nearing full recovery.
Posted Aug 31, 2023 - 13:09 UTC
Update
Our Australian Data Center is up and running without issue since 17:14 UTC. We are continuing to monitor the situation until Azure lists the disruption as fully resolved. Please report any recurring issues to us so we may continue our investigation. Thank you.
Posted Aug 30, 2023 - 19:25 UTC
Monitoring
Azure has reported their impacted hardware has been stabilized and restarted. Impacted customers like us should begin to see improvement over time. We are continuing to monitor the situation and will provide an update once our systems are fully restored.
Posted Aug 30, 2023 - 16:31 UTC
Investigating
We are currently investigating this issue related to: https://azure.status.microsoft/en-us/status (Azure issues in AU EAST)

- propagation of changes might be affected (delay or not coming at all)

- delivery API (or graph) could be affected
Posted Aug 30, 2023 - 12:00 UTC
This incident affected: APAC (Delivery REST API, Delivery GraphQL API).