The Kontent.ai app UI doesn't load

Incident Report for Kontent.ai

Resolved

The incident has been fully resolved. All services are now operational.
Posted Oct 14, 2025 - 14:00 UTC

Monitoring

The server was restored, and everything seems to be up and working as usual. We keep monitoring all the services for any issues.
Posted Oct 14, 2025 - 13:18 UTC

Identified

We have identified the issue, and currently we are restoring our server to its working state.
Posted Oct 14, 2025 - 13:15 UTC

Update

We are continuing to investigate this issue.
Posted Oct 14, 2025 - 12:58 UTC

Investigating

The UI of Kontent.ai doesn't load properly due to internal api and Management API problems. We are investigating the issue at the moment. All other public APIs (Delivery API, Preview API, GraphQL, Subscription API) work properly.
Posted Oct 14, 2025 - 12:40 UTC
This incident affected: USA (Application, Management REST API), Europe (Application, Management REST API), APAC (Application, Management REST API), and Canada (Application, Management REST API).