Management API not responding correctly
Incident Report for Kontent.ai
Resolved
The problems that were occurring with the environment endpoint of the Management API have now been fixed.
Posted Aug 31, 2023 - 09:50 UTC
Investigating
We are currently experiencing issues with the environment endpoint of the Management API, which is responding with 404. We are actively investigating this matter.
Posted Aug 31, 2023 - 09:03 UTC
This incident affected: USA (Management REST API), Europe (Management REST API), and APAC (Management REST API).