Support Chat (Intercom) Outage

Incident Report for Kontent.ai

Postmortem

Intercom Outage

There was an interval of time (approximately from 3:00pm - 4:25pm EST) in which customers were unable to reach the Kontent.ai Support team via chat due to an issue with our third party chat integration Intercom. Intercom’s RCA regarding the issue will be available soon at the following: Intercom is down - US Hosting Status. Customers were still able to contact the Support Team via email. The Support team monitored the shared inbox for any incoming issues, promptly updated the Kontent.ai status page to ensure customers were aware of the issue, and monitored Intercom’s status to make sure that any updates were promptly communicated to customers via our status page.

Posted Jan 09, 2026 - 21:35 UTC

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 21:23 UTC

Update

Our integrated chat tool, Intercom, reports a full recovery of services as of 4:18pm EST. Full functionality of the support chat function is now fully restored.

https://www.intercomstatus.com/us-hosting/incidents/01KEJ5AZFPGWKRV57MMEAR9M0W#updates
Posted Jan 09, 2026 - 21:22 UTC

Update

Intercom has implemented a fix, and our integrated chat tool is now only experiencing degraded performance:
https://www.intercomstatus.com/us-hosting/incidents/01KEJ5AZFPGWKRV57MMEAR9M0W
Posted Jan 09, 2026 - 20:59 UTC

Monitoring

Our integrated chat tool is currently experiencing a full outage:
https://www.intercomstatus.com/us-hosting/incidents/01KEJ5AZFPGWKRV57MMEAR9M0W

If you're in need of technical support, please reach out to our Support team using the following email: support@kontent.ai.
Posted Jan 09, 2026 - 20:11 UTC