Degraded performance of GraphQL API in Australia
Incident Report for Kontent.ai
Resolved
This incident has been resolved.
Posted Aug 28, 2023 - 09:02 UTC
Monitoring
There was a short spike (10 min) on AU server. Everything seems to be working as expected now. We are monitoring the server.
Posted Aug 28, 2023 - 08:40 UTC
Update
We are continuing to investigate this issue.
Posted Aug 28, 2023 - 08:37 UTC
Update
We are continuing to investigate this issue.
Posted Aug 28, 2023 - 08:26 UTC
Investigating
There could be failing requests in Australia data center for GraphQL API.
We are investigating the issue.
Posted Aug 28, 2023 - 08:09 UTC
This incident affected: APAC (Delivery REST API).