Webhook endpoints in MAPI - partial failures
Incident Report for Kontent.ai
Resolved
The issue has been completely solved.
Posted Aug 30, 2023 - 10:50 UTC
Investigating
We are currently looking into a partial issue with the webhook endpoints in MAPI which appear to be having difficulty.
Posted Aug 30, 2023 - 09:48 UTC
This incident affected: USA (Management REST API), Europe (Management REST API), and APAC (Management REST API).