Kontent.ai Login Outage
Incident Report for Kontent.ai
Resolved
The issue with our authentication provider was solved by the provider. Customers experienced problems with signing in for about 25 minutes between 7:55 PM and 8:20 PM on October 30, 2023.
Posted Oct 31, 2023 - 09:58 UTC
Update
At this time our services have been functional for some time. Auth0 has reported an incident https://status.auth0.com/incidents/0wnt9fdgq7q3 which caused the outage. That issue is now resolved, and we will continue monitoring to ensure no further impact.
Posted Oct 30, 2023 - 21:36 UTC
Monitoring
We experienced a brief outage (around 20 minutes) that left users unable to log in to Kontent.ai. We believe the issue may have been related to an issue with our 3rd-party login provider and are continuing to monitor the issue.
Posted Oct 30, 2023 - 21:06 UTC
This incident affected: USA (Application), Europe (Application), and APAC (Application).