Kontent.ai Delivery APIs were unavailable for the USA East region.
Incident Report for Kontent.ai
Resolved
We have resolved the partial outage caused by a vendor's code bug that led to a misconfiguration of our services. We have implemented a fix and all systems are now fully operational. We apologize for any inconvenience and appreciate your understanding.
Posted Jan 19, 2024 - 14:13 UTC
Monitoring
A fix has been implemented, and we are monitoring the results. Delivery APIs for the USA-East region returned to working at 8.45UTC and are working as expected.
Posted Jan 19, 2024 - 09:24 UTC
Investigating
We are currently experiencing a disruption in the Kontent.ai APIs specifically affecting the USA East region. Our technical team is doing their best to identify and resolve the root cause. Customers can contact us via chat or email if they need further help. We apologize for any inconvenience.
Posted Jan 19, 2024 - 08:51 UTC
This incident affected: USA (Delivery REST API, Delivery GraphQL API).