Intermittent UI issues in APAC area
Incident Report for Kontent.ai
Resolved
After extended monitoring, services have been working as expected.
Posted Apr 11, 2023 - 19:26 UTC
Monitoring
The service affecting the reported intermittent UI issues in the APAC area has stabilized. We are confident that the application is now responding normally. However, we will continue to keep a close eye on the performance and will provide updates as necessary.
Posted Apr 11, 2023 - 17:33 UTC
Investigating
We are currently investigating intermittent UI issues in the APAC area. You may experience longer response times of our application UI. No API is affected by this.
Posted Apr 11, 2023 - 11:51 UTC
This incident affected: APAC (Application).