Increased latency in EU and AU datacenters.
Incident Report for Kontent.ai
Resolved
Microsoft has repaired the damaged lines causing unavailable data links. It does not appear that Kontent.ai was affected by the cut lines. For more information you can view Microsoft Azure's status history: https://azure.status.microsoft/en-us/status/history if you have any questions please contact us at support@kontent.ai.
Posted Jul 05, 2023 - 23:31 UTC
Monitoring
After conducting a thorough investigation, our developers have determined that the problem reported by Microsoft only affects internal processes and has not had any impact on our customer projects or API performance.

We are actively monitoring the situation, which is being tracked on the Microsoft Azure status page: https://azure.status.microsoft/en-us/status. Rest assured, we will promptly inform our customers of any relevant developments as they occur.
Posted Jul 05, 2023 - 13:16 UTC
Investigating
Microsoft Azure is experiencing degradation of performance in EU and AU regions. This means that projects in EU and AU can serve content with increased propagation time.
Posted Jul 05, 2023 - 09:22 UTC
This incident affected: Europe (Delivery REST API) and APAC (Delivery REST API).