We were experiencing an unusually high number of failed requests in the North American Deliver REST API.
Incident Report for Kontent.ai
Resolved
This incident has been resolved.
Posted Apr 17, 2023 - 14:00 UTC
Monitoring
Following an unusually high number of failed requests, we're glad to inform you that the Delivery API has stabilized. We don't anticipate any further issues with response times and will continue to monitor the status closely.
Posted Apr 17, 2023 - 13:53 UTC
Investigating
We are experiencing an unusually high number of failed requests in the North American Deliver REST API. We are investigating the issue.
Posted Apr 17, 2023 - 12:50 UTC
This incident affected: USA (Delivery REST API).