[Resolved]
Incident Report for Kontent.ai
Resolved
On October 9th, between 7:49 UTC and 9:30 UTC we experienced an issue with requests timing out on our backend server for Delivery API for US located projects. Any projects requesting fresh data may have received intermittent error 500 responses, CDN cached requests were not impacted.

We've isolated the issue and we are taking steps to ensure it does not occur again in the future.
Posted Oct 09, 2019 - 12:11 UTC