Interruption to Scheduled Publishing
Incident Report for Kontent.ai
Resolved
This incident has been resolved; scheduled publishing is functioning as expected.
Posted Jul 08, 2023 - 14:22 UTC
Investigating
We are aware of a disruption to scheduled publishing, currently affecting all datacenters. We are currently investigating this issue, and will provide further updates.
Posted Jul 08, 2023 - 14:09 UTC
This incident affected: USA (Application), Europe (Application), and APAC (Application).