Search in Content Inventory Experiencing Slowness

Incident Report for Kontent.ai

Resolved

Between 11:25 UTC and 15:20 UTC, we experienced an issue with delays in our content inventory search functionality. This impacted users with projects in our East US data center. After a period of monitoring, no further delays have been observed.
Posted Apr 14, 2025 - 15:48 UTC

Monitoring

We have issued a fix for the delays in our content inventory search functionality and are monitoring the results.
Posted Apr 14, 2025 - 14:32 UTC

Identified

We are currently experiencing significant delays in our content inventory search functionality. Our development team has identified the root cause and is actively working on a fix. We appreciate your patience and will keep you updated.
Posted Apr 14, 2025 - 13:44 UTC
This incident affected: USA (Application).