Delivery & Preview API outage affecting US data center
Incident Report for Kontent.ai
Resolved
After a few hours of monitoring, all of our services work as expected.
Posted Apr 07, 2023 - 08:45 UTC
Monitoring
We have found a solution and put a fix in place which has restored Delivery API functionality. Content changes made during the outage may still take longer than anticipated to be reflected due to the time it will take to process the accumulated traffic. We will continue to monitor the situation and provide an update when we feel confident the issue is totally resolved. Thank you for your patience and understanding.
Posted Apr 06, 2023 - 20:40 UTC
Identified
We have identified the cause of the outage in our system, which was related to our backend service provider. We're actively working with them to resolve the issue as quickly as possible.

Our team is working diligently to get everything back up and running smoothly, and we'll provide updates as soon as we have more information. We appreciate your patience and understanding.
Posted Apr 06, 2023 - 18:29 UTC
Update
The issue is also causing webhook notifications for content changes not to be sent.
Posted Apr 06, 2023 - 16:34 UTC
Update
We are continuing to investigate this issue.
Posted Apr 06, 2023 - 15:35 UTC
Update
After testing this appears to be affecting graphQL as well
Posted Apr 06, 2023 - 15:34 UTC
Investigating
We are aware of an issue causing both preview and delivery APIs to not deliver updated content. We are currently working to identify the cause.
Posted Apr 06, 2023 - 15:18 UTC
This incident affected: USA (Delivery REST API, Delivery GraphQL API, Webhook dispatcher).