Issue Accessing Items in Kontent.ai
Incident Report for Kontent.ai
Resolved
At 3:17 p.m. (UTC) on 7/15/2024, we released a new version of our application that unfortunately contained a misconfiguration. This misconfiguration caused assets and items with assets to be unviewable. As of 5:09 p.m. (UTC) on 7/15/2024, our hotfix to address this issue has been fully deployed.

We apologize for any inconvenience this may have caused and appreciate your patience and understanding as we worked to resolve the matter.
Posted Jul 16, 2024 - 15:10 UTC
Monitoring
The hotfix has been deployed. We are monitoring the situation for any further disruptions. If you run into anything please let us know at support@kontent.ai, thank you!
Posted Jul 15, 2024 - 17:16 UTC
Identified
Our developers, have identified the problem and are working on a hotfix.
Posted Jul 15, 2024 - 16:06 UTC
Investigating
After our recent release we are getting reports of users not being able to access Items and being redirected to their content inventory. Our developers are looking into this.
Posted Jul 15, 2024 - 15:36 UTC
This incident affected: USA (Application), Europe (Application), APAC (Application), and Canada (Application).