Secured access for GraphQL is failing
Incident Report for Kontent.ai
Resolved
This incident has been resolved.
Posted Aug 16, 2023 - 13:06 UTC
Monitoring
The fix was applied. Now, we are monitoring GraphQL, but the issue should be solved.
Posted Aug 16, 2023 - 12:15 UTC
Investigating
We have found a bug that prevents GraphQL API calls to finish when Secured access is enabled. We are working on a fix.
Posted Aug 16, 2023 - 11:58 UTC
This incident affected: USA (Delivery GraphQL API), Europe (Delivery GraphQL API), and APAC (Delivery GraphQL API).