Kontent UI not accessible
Incident Report for Kontent.ai
Resolved
The configuration key was fixed. The application is working as expected now and was down from 6:48 AM UTC to 6:55 AM UTC.
Posted Jun 25, 2020 - 06:58 UTC
Identified
The https://app.kontent.ai/ is currently experiencing an unscheduled disruption in service due to missing configuration key. At this time customers may not be able to log in. We are updating the configuration now. The application should be up soon.
Posted Jun 25, 2020 - 06:54 UTC
This incident affected: USA (Application), Europe (Application), and APAC (Application).