Changes in content not being propagated to Delivery API
Incident Report for Kontent.ai
Resolved
The incident has been resolved on Azure. We ran a consistency check and all projects are consistent as well and the content updates are working now.
Posted Nov 07, 2019 - 12:32 UTC
Identified
Starting 02:40 UTC on 07 Nov 2019 Azure reported issue where subset of customers in West Europe may experience connection failures when trying to access resources hosted in the region.

This outage impacts Kentico Kontent services in West Europe region as well by preventing changes made in application to be propagated to Delivery API in some cases for projects in Netherlands datacenter.

Azure currently reported that the fix has been rolled out, we are still investigating some delays in content propagation.
Posted Nov 07, 2019 - 08:40 UTC