Delivery API degradation
Incident Report for Kontent.ai
Resolved
The issue was caused by scaling of our infrastructure to handle a sudden traffic spike. As a result, the Delivery API's response time increased for projects located in Europe. We identified and fixed the issue. All services are now operational.
Posted May 27, 2020 - 10:03 UTC
Update
We are continuing to monitor for any further issues.
Posted May 27, 2020 - 09:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2020 - 09:44 UTC
Identified
The issue has been identified and a fix is been implemented.
Posted May 27, 2020 - 09:41 UTC
Investigating
The Delivery API is currently experiencing an unscheduled disruption in service. At this time customers may experience timeouts when making requests to Delivery API. We are investigating the issue and will have an update soon.
This affects Europe only.
Posted May 27, 2020 - 09:23 UTC
This incident affected: Europe (Delivery REST API).