Delivery API timeouts
Incident Report for Kontent.ai
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 13:52 UTC
Monitoring
The issue was caused due to a spike in one of your data storage that caused partial outage for approximately 10 minutes between 10:30 and 10:40 UTC. Everything should be back in normal and we'll ensure auto-scaling on this resource.
Posted Feb 10, 2020 - 12:17 UTC
Investigating
The Delivery API is currently experiencing timeouts in some cases. At this time customers may experience 503 return code errors while sending API requests. We are investigating the issue and will have an update soon.
Posted Feb 10, 2020 - 10:37 UTC