Identified service degradation of asset services
Incident Report for Kontent.ai
Resolved
The affected services are expected to return to normal.
Posted Jun 29, 2022 - 05:47 UTC
Identified
We are currently investigating a service degradation which affects our customers who host data in US region. The incident started around 1:00 UTC. You may experience intermediate interruptions when retrieving asset from us.
Posted Jun 29, 2022 - 03:36 UTC
This incident affected: North America (Management REST API, Delivery REST API, Delivery GraphQL API).