Random spikes in content propagation to Delivery API
Incident Report for Kontent.ai
Resolved
Between JUN, 22, 21:00 UTC and JUN, 23, 09:00 UTC we experienced an issue with delayed content propagation to the Preview and Delivery APIs. Customers may have experienced a delay in updates being reflected in their API responses.
Posted Jun 23, 2022 - 13:28 UTC
Monitoring
We have deployed a fix and the Delivery API should now work as expected. Some changes prior to the fix can still take some time (minutes) to be propagated to Delivery API.
Posted Jun 23, 2022 - 09:24 UTC
Identified
For small subset of projects we found random spikes in content propagation to Delivery API. This means that either Preview API or Delivery API can encounter delays in serving updated content. We are working on a fix.
Posted Jun 23, 2022 - 06:54 UTC
This incident affected: North America (Delivery REST API), Europe (Delivery REST API), and APAC (Delivery REST API).