CDN Performance Impact
Incident Report for Kontent.ai
Resolved
CDN provider (Fastly) fixed the issue 10:36 UTC on Jun 08, 2021 and our monitoring shows everything works as expected.
Posted Jun 09, 2021 - 06:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 08, 2021 - 11:33 UTC
Monitoring
Fastly has fixed their issue - we are monitoring our services now.
Posted Jun 08, 2021 - 11:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2021 - 10:11 UTC
Identified
The CDN provider is working on it -> https://status.fastly.com/incidents/vpk0ssybt3bj
Posted Jun 08, 2021 - 10:10 UTC
Investigating
Our CDN provider (Fastly) is dealing with performance issues and some of their end-points are down.
Posted Jun 08, 2021 - 10:06 UTC
This incident affected: USA (Application, Delivery REST API), Europe (Application, Delivery REST API), and APAC (Application, Delivery REST API).